Wii Connection Issues

Discussion in 'Gaming' started by NoseMaster, Oct 27, 2007.

  1. NoseMaster

    NoseMaster Horrible Person

    Messages:
    3,640
    Trophy Points:
    51
    Location:
    Waukesha, Wisconsin
    I just got a wii, and it's being a penis when I try to connect to the internet. It used to take longer, but now almost immediately after hitting "test connection" I get error 50100. I looked it up, and it basically said my router is garbage. It's a Netgear CGWsomethingsomething. I tried changing to channel 1/11, and it doesn't seem to make a difference. I'm going to try turning off WEP entirely soon, but then I'd have to reconfigure the bridges in my house :[

    The thing is, I can connect to my wifi on my DS just fine, so why would wii be any different? Would buying one of those wireless dongles help, or is that DS only?
  2. Chris

    Chris Raptor Jesus

    Messages:
    4,020
    Trophy Points:
    53
    Location:
    New Jersey
    The Wii is weird about connecting to the net, just like the DS was. I remember we tried getting my ex-girlfriends DS Lite working on my Wi-Fi, and I gave up after about an hour.

    That's weird your DS connects and the Wii doesn't. I know there are a lot of Wii owners here so I'm sure someone will be able to help you out.
  3. Mr. Ali

    Mr. Ali Junior Member

    Messages:
    5,420
    Trophy Points:
    63
    Location:
    CA, USA
    We never got my friends Wii to connect. Well, it does connect but then as soon as you get connected to the internet it wants to do a system update and it ALWAYS fails to download the system update.
  4. NoseMaster

    NoseMaster Horrible Person

    Messages:
    3,640
    Trophy Points:
    51
    Location:
    Waukesha, Wisconsin
    I tried changing the channels, turning WEP off, power cycling, etc etc. I think it's some firewall bullshit, but I've disabled everything to my knowledge on the main computer, but it still gets that. If I knew what ports it used, I would just use port forwarding. I had to do that with my 360.
  5. Lord Kain

    Lord Kain Keeper of the Timeline Staff Member

    Messages:
    6,988
    Trophy Points:
    63
    Location:
    Canada
    Well, it was strange here when I finally connected.

    If I use WEP, I can connect my DS, but my Wii doesn't want to.

    If I crank the encryption for a newer protocol, it connects right away. Unfortunately, I can't connect my DS anymore on those settings because it only recognizes WEP.