The Dark Forces project

Discussion in 'Tech' started by Lazaredz, Nov 26, 2006.

  1. chapel

    chapel Jolly Bolly Fo-Folly Staff Member

    Messages:
    2,297
    Trophy Points:
    43
    I just wanted to let you guys know that we submitted this thread to Digg because we felt it was a great example of a system build. Laz you did awesome in detailing your build.

    On a similar note, if anyone wants to do similar to Laz and go over system builds or mods, please post it, and we will most likely premiere it!
  2. Lazaredz

    Lazaredz Conspiracy of One

    Messages:
    1,012
    Trophy Points:
    51
    Wow. What can I say .... "an unexpected honor"??? Really though, thats just cool.

    No real updates at this time. I'm still waiting on the artwork mockups and I've got a lead on some Micro Machines. Other than that, its pretty much done (for now).

    When I do get some visuals going, I'll put those up.

    Laz
  3. WoodButcher

    WoodButcher just me

    Messages:
    1,616
    Trophy Points:
    41
    Location:
    CT.
    Most cool, congrats. Your documentation has helped me with better OC as I'm sure many others have and will benefit. thanks laz! [​IMG]
  4. MSP

    MSP Haunting a dead forum...

    Messages:
    29,575
    Trophy Points:
    78
    Well, this got me to thinking so I've been tinkering some more with my rig. I'm now at 3.2ghz, 800mhz DDR2, 1.45v CPU core, 2.0v RAM. The problem as it turns out was never with my CPU but rather my ram. It's rated for 800mhz at 1.8v but I could never get it to boot that way. 2/10ths of a volt later and I've been rock rolid at 3.2ghz. I'll probably tinker a little further to get the CPU core voltage down a little, but with temps of 37/43 degrees it doesn't really matter.
  5. Miller

    Miller Tweak Guru

    Messages:
    6,584
    Trophy Points:
    63
    Location:
    Mukwonago, WI
    i dropped mine down to 3.4 due to heat issues. i with i could afford watercooling or my new cooling "invention" but after blowing my wad on the computer i'm broke and trying to move back out soon
  6. MSP

    MSP Haunting a dead forum...

    Messages:
    29,575
    Trophy Points:
    78
    I had two freezes in the last few days, so I started tinkering some more. My CPU core voltage is now down to 1.4v, but I had to up my RAM voltage another 1/10th to 2.1v. Anybody know a good stress test for memory? I've been running 3DMark2006, Real-time HDR, and CPU Stability Test for an hour or so without issue.
  7. Lazaredz

    Lazaredz Conspiracy of One

    Messages:
    1,012
    Trophy Points:
    51
    The best for memory is memtest. After you are good with that, use the in windows version.

    What motherboard you using MSP? There are issues with the 680i and running memory above 800Mhz (I've got the problem myself).
  8. MSP

    MSP Haunting a dead forum...

    Messages:
    29,575
    Trophy Points:
    78
    I'm running an Intel 975 (MSI 975x Platinum).
  9. Lazaredz

    Lazaredz Conspiracy of One

    Messages:
    1,012
    Trophy Points:
    51
    Well then the chipset shouldn't be the issue. I'd bump your volts to KNOWN good levels and test the memory. If it passes, then perhaps 1.4 isn't as stable as it first appears (lord knows I've had a few of those)