T3D is slow as hell today.

Discussion in 'OT Graveyard' started by Chris, Apr 17, 2007.

  1. Chris

    Chris Raptor Jesus

    Messages:
    4,020
    Trophy Points:
    53
    Location:
    New Jersey
    Anyone having the same issue?
  2. Lord Kain

    Lord Kain Keeper of the Timeline Staff Member

    Messages:
    6,988
    Trophy Points:
    63
    Location:
    Canada
    seems fine for me.. SO FAR
  3. randomtask

    randomtask Chimp.

    Messages:
    2,487
    Trophy Points:
    53
    Location:
    australia
    yeah it's slow for me too, kinda faster then earlier though
  4. chapel

    chapel Jolly Bolly Fo-Folly Staff Member

    Messages:
    2,297
    Trophy Points:
    43
    Are you guys sure its not just on your end? I personally have blazing fast access to the forums, so yeah.
  5. Torx

    Torx Indigenous Nudist

    Messages:
    19,341
    Trophy Points:
    88
    yea its been slow.
    i think the world is about to end.
  6. MSP

    MSP Haunting a dead forum...

    Messages:
    29,575
    Trophy Points:
    78
    It was so slow for a while that the window that pops up to display all of the available emoticons took nearly 10 minutes! And even then it never displayed all of them... Seems OK now though.
  7. NoPunIntended

    NoPunIntended Junior Member

    Messages:
    862
    Trophy Points:
    31
    Location:
    Connecticut
    All of the posts I tabbed in Firefox loaded fine, but the last one I clicked to view took a while to load.
  8. Stevv

    Stevv New Member

    Messages:
    221
    Trophy Points:
    0
    For me its really slow, it keeps waiting for "robotreplay.com"

    Maybe one of the ads is fucking things up?
  9. jake

    jake Vagabond

    Messages:
    3,726
    Trophy Points:
    0
    Location:
    Calgary, AB
    Slow at work and at home for me today.
  10. Torx

    Torx Indigenous Nudist

    Messages:
    19,341
    Trophy Points:
    88
    yea its trying to connect to robotreplay as well for me.
  11. Sweatervest

    Sweatervest New Member

    Messages:
    1,427
    Trophy Points:
    0
    Location:
    Hudson, Ohio
    omfghi2uguys

    edit: i get the robotreplay.com thing too
  12. MSP

    MSP Haunting a dead forum...

    Messages:
    29,575
    Trophy Points:
    78
    It seems to be getting worse for me. :(
  13. chapel

    chapel Jolly Bolly Fo-Folly Staff Member

    Messages:
    2,297
    Trophy Points:
    43
    Tell me how it is from now on.
  14. SoulAssassin

    SoulAssassin Car Ramrod

    Messages:
    4,656
    Trophy Points:
    53
    Location:
    Cincinnati, OH
    A tad slower for me. NOt terrible but noticeable
  15. MSP

    MSP Haunting a dead forum...

    Messages:
    29,575
    Trophy Points:
    78
    MUCH better. Did you hit the "turbo" button on the server? :)
  16. mistawiskas

    mistawiskas kik n a and takin names

    Messages:
    30,063
    Trophy Points:
    98
    Location:
    Rogue Valley Oregon
    This AM (3:30) it was almost unbearable. A bit faster now.
  17. chapel

    chapel Jolly Bolly Fo-Folly Staff Member

    Messages:
    2,297
    Trophy Points:
    43
    What kind of connections are you guys on? Im on 1.5mbit dsl and the site loads faster than most other sites, almost all of them, well except google.
  18. GRP

    GRP oh snap

    Messages:
    4,731
    Trophy Points:
    53
    Location:
    Fort Myers, FL
    ahahahahaa
  19. randomtask

    randomtask Chimp.

    Messages:
    2,487
    Trophy Points:
    53
    Location:
    australia
    Back to normal for me today. It wasn't my end as all other sites were fine (I am on adsl2+). I kept getting that robotreplay shit farking me over aswell at the time of slowness.
  20. Torx

    Torx Indigenous Nudist

    Messages:
    19,341
    Trophy Points:
    88
    ive lightly read about robotreplay.. something about tracking what your users do???

    do i smell a conspiracy?
  21. tweakmonkey

    tweakmonkey Webmaster Staff Member

    Messages:
    7,864
    Trophy Points:
    78
    In theory it can show a user's session so we can determine navigation problems and browsing habits. It's like Analytics, just better. It was announced at some Web 2.0 conference so we thought we'd do a trial run.

    However, it seems like a real piece of crap and really swamped the site so we removed it after having it live for only a couple hours. It did not record any sessions, either. We'll stick with Analytics which is less intrusive and much faster..