Audi 5000 Turbo [pics]

Discussion in 'Gearhead Garage' started by Da Lucky 1, Nov 14, 2005.

  1. Da Lucky 1

    Da Lucky 1 New Member

    Messages:
    2,753
    Trophy Points:
    0
    Location:
    %systemroot%
    my friend has one, and we've been tinkering with it alot latley, trying to make it run better, anyways, we checked the ecu for fault codes, and it says the turbo isnt making enough boost.

    the boost gauge reads gets up to 1.1 bar at the very maximum, and im pretty sure its supposed to make up to 1.8 bar

    is there anything we can check/do to the turbo to make it fun at its full effeciency?

    a rebuild perhaps?
  2. JustinL

    JustinL Junior Member

    Messages:
    1,787
    Trophy Points:
    53
    so its making 16psi now and its suppose to make 26 psi? from what i have heard, that seems high for a small stock gas engine.
  3. Coleman

    Coleman fresh off the corner

    Messages:
    4,526
    Trophy Points:
    63
    Location:
    San Francisco, California
    make sure you don't have any leaks of any kind.. check the wastegate and all the proper piping.. good luck audi 5000 turbo's are sweet. what year is his?
  4. HEAVY-D

    HEAVY-D Eh?!

    Messages:
    2,656
    Trophy Points:
    53
    Location:
    Dallas/Fort Worth
    Join an Audi Forum(s), google found several of them. Anyway that's what I do when I have a question about my Altima.
  5. nidex

    nidex Hood Rich

    Messages:
    5,742
    Trophy Points:
    63
    Location:
    THA GUNSHINE STATE
    what year is the som'bitch?
  6. Da Lucky 1

    Da Lucky 1 New Member

    Messages:
    2,753
    Trophy Points:
    0
    Location:
    %systemroot%
  7. Dustin

    Dustin Junior Member

    Messages:
    2,731
    Trophy Points:
    53
    Location:
    BC, Canada
    Unless it's diesel, I doubt you're supposed to be boosting at 20 PSI stock. That's awfully high for a production car
  8. Da Lucky 1

    Da Lucky 1 New Member

    Messages:
    2,753
    Trophy Points:
    0
    Location:
    %systemroot%
    the gauge reads 1 bar, and is supposed to run up t0 1.4 bar, says my friend.

    we found the problem, the intercooler hose is cracked on the bottom side.
  9. Dustin

    Dustin Junior Member

    Messages:
    2,731
    Trophy Points:
    53
    Location:
    BC, Canada
    That's pretty cool! I guess that much boost isn't a big deal for an all-iron motor with low compression. Those things are like 7.5:1 aren't they?
  10. Da Lucky 1

    Da Lucky 1 New Member

    Messages:
    2,753
    Trophy Points:
    0
    Location:
    %systemroot%
    i have no idea to be honest, but taping the intercooler hose didnt fix it, so we probably need to buy a new one.
  11. nidex

    nidex Hood Rich

    Messages:
    5,742
    Trophy Points:
    63
    Location:
    THA GUNSHINE STATE
    of course taping it won't fix it.. do you know how much pressure goes through a charge pipe?
  12. Da Lucky 1

    Da Lucky 1 New Member

    Messages:
    2,753
    Trophy Points:
    0
    Location:
    %systemroot%
    well th ehole wasnt that big, so we thought it might work
  13. Dustin

    Dustin Junior Member

    Messages:
    2,731
    Trophy Points:
    53
    Location:
    BC, Canada
    Enough pressure can blow perfectly good hoses clean off :D
  14. Da Lucky 1

    Da Lucky 1 New Member

    Messages:
    2,753
    Trophy Points:
    0
    Location:
    %systemroot%
    well damn :( a new hose is like $80. stupid old import cars.
  15. Coleman

    Coleman fresh off the corner

    Messages:
    4,526
    Trophy Points:
    63
    Location:
    San Francisco, California
    There aren't any wrecked 5000s or an intercooler hose you can swipe from some other car at a junkyard?
  16. Da Lucky 1

    Da Lucky 1 New Member

    Messages:
    2,753
    Trophy Points:
    0
    Location:
    %systemroot%
    there might be, thats where were going to check before we order the hose
  17. Coleman

    Coleman fresh off the corner

    Messages:
    4,526
    Trophy Points:
    63
    Location:
    San Francisco, California
    i'm sure you can cut some other hose down to size.. i want pictures of the beast. I have dreams of owning an old quattro
  18. Da Lucky 1

    Da Lucky 1 New Member

    Messages:
    2,753
    Trophy Points:
    0
    Location:
    %systemroot%
    not a quattro ;)

    i wish we could use a different hose, but the hole on the imtake manifold is a different shape/size than the one on the intercooler.

    ill get pics soon
  19. Da Lucky 1

    Da Lucky 1 New Member

    Messages:
    2,753
    Trophy Points:
    0
    Location:
    %systemroot%
    [​IMG]

    [​IMG]

    [​IMG]

    you can see the ghetto tape job
  20. Coleman

    Coleman fresh off the corner

    Messages:
    4,526
    Trophy Points:
    63
    Location:
    San Francisco, California
    lets get pictures of the whole car as well.

    Thats IC piping looks like it could be replaced with something from lowes or HD
  21. Da Lucky 1

    Da Lucky 1 New Member

    Messages:
    2,753
    Trophy Points:
    0
    Location:
    %systemroot%
    its bigger on the manifold side though..
  22. Dustin

    Dustin Junior Member

    Messages:
    2,731
    Trophy Points:
    53
    Location:
    BC, Canada
    Go buy a silicone adapter, some aluminum pipe and some hose clamps and make your own tube then
  23. gB dAvId x

    gB dAvId x thats what she said

    Messages:
    5,440
    Trophy Points:
    53
    Location:
    sacramento, california
  24. Nothing.

    Nothing. G-Riot

    Messages:
    5,165
    Trophy Points:
    0
    Location:
    The Ocean
  25. Da Lucky 1

    Da Lucky 1 New Member

    Messages:
    2,753
    Trophy Points:
    0
    Location:
    %systemroot%